Remove the current version of libssl-dev ( 1.1.0f-3 )
 
Remove the current version of libssl-dev ( 1.1.0f-3 )
  sudo apt-get remove libssl-dev
+
sudo apt-get remove libssl-dev -y
 
Set your repository list to point to "jessie" instead of "stretch", save and exit.
 
Set your repository list to point to "jessie" instead of "stretch", save and exit.
  sudo nano /etc/apt/sources.list
+
sudo nano /etc/apt/sources.list
 
Then do  
 
Then do  
  sudo apt-get update  
+
sudo apt-get update  
 
to download the packages for jessie. Now install the Jessie package
 
to download the packages for jessie. Now install the Jessie package
Exception encountered, of type "Error"